X Axis Moves. Kind of. Sometimes. Under certain conditions

Came out to the shop today to do some work and my X axis wouldn’t move. I got out the manual and started following the steps related to the axis drive subsystem issue that troubleshoots when an axis will either not move or will only move in one direction. I got to check step three which involves checking the motor coupling and very quickly realized I have a completely different problem and it’s not one that seems to be covered in the manual or anywhere I could find searching the internet.

I’ve uploaded a video with 7 clips. Here is what they are meant to show:
1 My original problem where my x axis would not move. More accurately it would not move more than about an 1/8” in either direction before stopping.
2 If you tried to home the x it would just not move and home until it timed out
3 Here is what PathPilot showed while doing this infinite homing thing
4 I got the cover plate off to the x axis motor couple and confirmed it was moving a tiny bit. Then to my utter surprise it started working again! And then having issues again.
5 It looks like what the x axis actually cares about is acceleration! It started to like moving as long as I either kept the jig slow, or started slow and worked my way up before doing rapid speeds.
6 It randomly started complaining again if I tried to move at anything more than the slowest crawl.
7 This is now where I’m back to. I can move it at the slowest crawl only. Anything more and it does that bouncing move you see in the video.

Video of the issue

What was also weird is that when I first came out it referenced the X fine. Then I moved it to about the center. Went and did a few things. When I came back, that’s when things started going haywire.

Any thoughts you guys? Of course this happens on the weekend when I can’t call Tormach.

This looks like wire connection. It reminds me of my small sherline mill. If one of the wires was loose the servo would turn but with almost no torque. Also it won’t have any holding torque. I would unplug and plug the wires to that servo. And see if that does it. If there is one loose pin on the connector it will still work but it won’t have any torque.

I checked the wires. Nothing loose. Did a driver swap. No change. Issue didn’t move to Y and X wasn’t miraculously fixed. I removed the motor from the table and ran it alone. Rapids flawlessly. I tried to see if I could turn the screw for the table by hand. I cannot. If I should be able to easily then we have found our issue.

Also, it seems to be slightly intermittent on how bad the problem is. Sometimes it will almost go away entirely except when crossing one section. Other times it will be bad again in all sections for awhile. Sometimes worse in one direction that the other. Could something have gotten into the dovetails or screw for my X axis and be intermittently jamming it up?

You should be able to turn it by hand, unless the gib is out of adjustment. (When I say by hand I mean a short wrench with little effort) . If you don’t know about the gib learn about it now. The gib is tapered so it can jam if it is loose one way, but if it is loose the other way it can cause the table to rock along the long axis of the table. But since the gib has an adjustment at both ends , if both are out it can slide in and out of adjustment and you can get both symptoms. Also if the gib on y-axis is loose it can allow the saddle to wobble which translates to x axis table wobble. Also if the gib is out the preload on the lead screw bearings will be out as well. Best way is to find someone that has some experience adjusting these. Worst way is over tightening the gib and destroying the ways.

Honestly adjusting the gib is hugely daunting but once you understand it and see someone do it it’s pretty easy. The best technique I learned is to wiggle the table into adjustment. This is where you wiggle the jog wheel back and forth at the lowest setting as you tighten the gib in. When the gib starts creaking or locks and the table stops moving you back the screw out 15 degrees and tighten the other gib stop adjustment screw. It should be good there but if you need a little less play you can Then tighten the gib in screw while wiggling the table again. Make sure your dial gauges are safe and keep your ways oiled.

Well this sounds like potentially the worst possible outcome this problem could have been! I guess I have some reading to do. I don’t know a single other soul with a CNC, much less a Tormach, around here.

I was trying to turn it literally by hand. That’s a tiny box to get a hand into so I was trying to turn it by pushing up or down on the large collar right before the screw exits that box and goes under the table. I’m not sure I have any type of wrench that will grab onto anything I can see in there? But I guess I’ll look around and try.

The plot thickens. I 3D printed a 2” diameter pulley and pressed a 1/2” diameter rod into it so that I could use that both as a hand crank for the x-axis as well as to take some measurements of torque required to move the table. I can indeed move the table with this hand crank. Pulling the pulley via string wrapped around it I maxed out all 8lbs of my pull scale and it hadn’t moved yet. So 8in/lbs is not sufficient to move it. From what I understand this is a drastically higher torque than should be required.

BUT here is the plot thickening part! In order to press the rod into the pulley I used the vise that was on my table. Which was oddly difficult to move too! Markedly more difficult to operate than I ever remember. I tried to find out just how difficult, but it was less than the lowest setting on the torque wrench I had handy. But still it was what I would consider difficult for a vise.
Before all of this happened I had not used my machine in probably 1-2 weeks. About the longest I’ve let it sit since I got it. Is it possible something gummed it up? I’m using a Blaser Synergy 735 or at least that’s what the tub I was given by the previous owner says and what he says was in the tank. Could it be that coolant that was all over everything had the water all evaporate and it became thick and gummy? Is that possible?

Found a lower setting torque wrench and I think I’m onto something! It took 72inlbs of torque to move my vise jaw! I tried putting fresh way oil on it and running it back and forth a couple of times. No improvement. But I did see what I thought might be goopy sludge spread itself out as it moved, which confirmed my suspicions! I cleaned up the vise ways with degreaser. Moving it back and forth to get as much goop from under the jaw carriage as I could without disassembly as well, and continually cleaned as I went. After that and fresh oil it is now 17inlbs! There was 55inlbs worth of resistance from whatever the hell this is! I bet there’s some goop on the screw that’s holding it back too as I didn’t even touch that yet!

I think I need to do a few things as tests
1 Make a hex drive that I can couple to the x axis screw and use an impact driver to run the table back and forth while cleaning and re oiling
2 Make sure that the x axis is actually getting oil from the manual oiler
3 Figure out what this stuff is and how it got here!*

*One idea I have is that when I got the machine about 6 months ago, despite the coolant tank being full, the solution was off the charts concentrated! I’m talking the refractometer wouldn’t read it until I pulled half out and diluted it with new distilled water. Even then I had to pull some of that out and dilute it by about another gallon before I got down to numbers within the 735’s spec! The tank was also filthy. After pulling the coolant I filtered it and then went at the tank with sponges and dawn dish soap. No joke went through about 20 sponges before the surfaces weren’t all greasy and vile. The thing that’s plaguing my mind with this theory though is why didn’t it lead to problems sooner? Simply because I was using it and keeping it wet daily? Then this 1-2 weeks I don’t use it finally allows all this gunk that’s been in there to finally solidify enough to cause a problem?

For anyone coming to this in the future I have tentatively fixed it and narrowed the issue down to two potential problems. Either it was indeed that the machine was filthy or I have an issue with the x axis not getting oil. I say this because all I did was clean the ways, put new oil, and manually jog it back and forth a few times. This brought the torque needed to move the table down from 15-16inlbs to something under 10inlbs. I don’t know the exact number because I don’t have anything handy to accurately measure below that anymore since I had to repurpose my pulley rod to make a 12mm hex ended rod to do the torque tests and manual jogging.

But after all that it is up and running again! If this thread dies then assume the issue was the filth. I’ll come back and update if I source any issues with the oil supply.

1 Like

Dude! I had the same problem. My X-axis began to act up, and eventually would not move. I figured the X axis motor was fried, and ordered a new one. Then I figured, well, it’s fried anyway, might as well uninstall it and take it apart. I got it apart fast enough to cancel the order for a new one. The problem was that coolant was getting into the shaft-end of the X-axis stepper, and the bearing was all corroded to hell. I got in there, cleaned out the stepper motor, and replaced the bearing. On reassembly, I tried to seal it back up with caulk to prevent the same from happening again. I also throttled back on the amount of flood coolant I was hosing everything down with - I think I’d been over-doing it anyway, and clean up was a hassle. Lots of time with the ShopVac, and lots of coolant consumption.
I’ll try to attach a photo of my findings. Good luck!

I don’t know why I have so much trouble with the orientation of my photos, but those pics should be rotated 90 degrees to the left.

I have it back working and reassembled now so I’m highly disinclined to take it all back apart. But I will keep this in mind for if it rears its head again. Luckily, the face of my motor didn’t look anything like that. Looked pretty fresh actually compared to the rest of my machine. But always good to know that there are deeper depths to explore should the problem return again.

I have also made the decision to switch coolant type. Wherever it would pool and evaporate there was always an amber goop. I ignored it as it didn’t impact me. At this point I’m pretty convinced coolant was my impacting factor, so I’m trying out Qualichem 251C now.