Help with Program Error

So I have a 770MX and have been working my way through the Titan fundamentals and have run into an issue that I cant figure out the gcode throughs an error cannot make move without gouging part. It is a fusion 3d adaptive looks fine in the simulation but wont get past the error. I’m sure its something stupid.

I can upload the fusion file and see if anybody has any thoughts.

Is this something that the tormach paid service will handle?

Thanks in advance.


Welcome to the forums.

Are you by chance using cutter comp? If so, what tool diameter, is listed in the offset field in PathPilot?

@Darren_Berrouard I described what Sam is referring to in this thread

Thanks for the things to look into - I wasn’t really sure where to go.

I thought for sure it was a compensation error as the first program I had used wear comp and no ends of trouble and after researching ti online switched to in computer and that solved the issues.

However in the 3d adaptive I can’t see anyplace where they are calling for cutter comp.

I will look into all these things later tonight.

Thanks Again!


I this error at the machine or in cam?
Dont think I ever had the machine tell me it was going to gouge the part?
It just runs the code and will follow all the cam tool paths at the programmed level and if they are not correct it will crash the cutter or cut unexpected areas.
I dont use fusion but i always have to check the safe levels on my cam setups.
Safe levels are so the machine will move to that level often well above or to the side of the material before moving to a new area to star cutting.
I would expect Fusion to have a similar setting.
Hope this helps


This error is at the machine when I load the GCode - halfway through the code in the 3d adaptive cut is gives me the error. I will reload and get the exact error tonight. I have confirmed that fusion doesn’t use cutter compensation on 3d adaptive cuts. I going to rewatch all the videos and try to see if I can get a clue what might be throwing the error. I was also wondering if it was an arc lead in lead out problem.

Thanks for all the things to look at.

SO the exact error is “arc move in concave corner cannot be reached by the tool without gouging part”

I believe I have solved it I changed the lead in lead out radius to 0 from .05 and the error went away I will run the part tomorrow night but that looks like it solved the problem

Thanks to those that helped


ok. nice you solved it!
Lead in and out are also important settings in cam. I use small arcs so both x and y axis are moving before the cutter engages. Just a habit that improves finish and overall accuracy.
I get arc segment errors mostly on router code now and then but i ignore them for the most part. I have lots of cam experience and confidence in my results so as long as it runs I dont worry much.
Still I never seen pp warn me of a gouge. Maybe i dont always read the complete error message. lol learn something new everyday.