440 Ways or ball screw squeaking bad

Yesterday, my 440 X axis started squeaking bad when I move in X+ without a load(Ex: just jogging). It was fine the day before. I have not ran her hard at all(too many issues have popped up since I first got it to do that). Way oil is full and has been used properly. When it started, I started using the oiler about every 30 min, no change. Not sure if something is clogged or debris got in somewhere or what happened, but it’s ONLY in the X+ direction(table moves left) if that helps.

As of today, I’m dealing with the same exact problem so I’m interested in seeing your feedback. My 8L is down so while it’s down i figured I’d make some tooling for it on the 440 and now the 440 is down. Its been one thing after the other but that’s part of it I suppose just hate having multiple machines torn apart at the same time. I’m looking for documents before pulling the table off.

Hopefully it’s not “part of it”… I’ve had it for almost a year, and haven’t been able to make enough chips to fill a 5 gallon bucket cumulatively. Barely had 30 straight days without an issue. I’m seriously hoping that these never ending machine stopping problems are not tormach’s “standard quality”, hopefully I’ve just got some “bugs” and once they’re all worked out it’ll run reasonably reliably. I’m hoping that this issue will be an easy straight forward routine fix that I just can’t seem to find any info on. I’d really like to get around to making parts consistently and reliably enough to be able to sell some things and pay some bills.

I couldn’t stand it anymore and started tearing into the 440. When removing the X- Axis limit switch cover I noticed some gulling from where something was rubbing on it during travel moves. Further inspection showed 2 machine screws used to secure the limit switch inside of a plastic weatherproofing were interfering with the cover plate. This was likely due to the locking nuts on the limit switch vibrating loose. Be careful when handling the switch. I managed to break mine with minimal effort therefore, I had to steal the spindle go switch. I’ve been meaning to delete that anyway so it worked out for me but proceed at your own risk. Machine is back together and no more horrible screeching. Hopefully this is all that you’re dealing with as well. Best regards,

I’ll check mine in the morning to see if it’s the same thing. I really really hope it’s that simple. Thanks for the info, I sincerely appreciate it!

yep, just pulled my fixture plate and cover, and I have the exact same gouge. the only difference is my screws are threads and nuts out instead of Philips heads out. Jogged all around with the cover off, no squeak! Thank God! You’re a sanity saver! This is the easiest problem I’ve delt with so far. My switch is broken where the tiny pin is in the muddle above the screws.

Hard to tell but it looks like yours has the same pattern of break. I don’t think you broken yours removing it since we have the same problem and same break pattern. The housing likely just broke in use, allowing enough wobble in the housing to cause the rubbing/squeaking. I have not tried to remove mine or anything, I only noticed it because my screw can’t back out, no matter how loose the nuts get, and I was looking for other sources of the problem. the root seems to be cheap plastic used to make it. I’ll get tormach to send me one in the morning.

Sorry you guys are having some issues - I have not been issue free but Tormach has taken care of me when they do arise - Chips Ahoy in my shop tho - that’s just today